Fórmulas Excel

SUMA - PROMEDIO - MAX - MIN - CONDICIONAL - CONTAR - CONTARA - CONTAR.SI - SUMAR.SI

Suma: Se usa para sumar dos o mas casillas, se puede usar como: =(A1+B1+C1) o bien =Suma(a1;b1).

Promedio: Se utiliza para calcular el promedio del resultado de los valores de dos o mas casillas: =PROMEDIO(A1;B3)

Max: Determina el valor maximo de un conjunto de casillas: =max(A1:B1)

Min: Determina el valor mínimo de un conjunto de casillas:=min(A1:A2)

Condicional: Se utiliza para cuando uno intenta saber si un resultado es el esperado o no, osea, si A1 y A2 son mayores (>) que 41, va a ir SI o No dependiendo de lo que se ponga al principio de la formula: =Si(a1;a2<41) o =No(a1;a2<41)

Contar: Se utiliza para contar la cantidad de celdas que contienen números o la cantidad de números dentro de las mismas. Ej: =CONTAR(A2:A7)

Contara: Se usa para contar la cantidad de celdas que no están vacías en un intervalo. Ej: =CONTARA(A2:A7)

Contar.Si: Se usa para contar el número de celdas dentro de un rango que cumplen un solo criterio especificado por el usuario. Por ejemplo, puede contar todas las celdas que comienzan con cierta letra, o bien todas las celdas que contienen un número mayor o menor que un número especificado. Ej: =CONTAR.SI(A2:A5;"manzanas") o =CONTAR.SI(B2:B5;">55")

Sumar.Si: Sirve para sumar los valores en un intervalo que cumple los criterios especificados. Ej: =SUMAR.SI(B2:B25,">5")

Comment Stream